ERROR: this R is version 3.5.2, package 'splithalfr' requires R >= 3.6