ERROR: this R is version 3.6.2, package 'text' requires R >= 4.0