* installing *source* package ‘UtilityFrailtyPH12’ ...
** package ‘UtilityFrailtyPH12’ successfully unpacked and MD5 sums checked
** using staged installation
** libs
clang++ -arch arm64 -std=gnu++11 -I"/Library/Frameworks/R.framework/Resources/include" -DNDEBUG  -I'/Volumes/Builds/packages/big-sur-arm64/Rlib/4.2/Rcpp/include' -I'/Volumes/Builds/packages/big-sur-arm64/Rlib/4.2/RcppArmadillo/include' -I/opt/R/arm64/include    -fPIC  -falign-functions=64 -Wall -g -O2  -c PH12UT1.cpp -o PH12UT1.o
PH12UT1.cpp:490:10: warning: unused variable 'epTC' [-Wunused-variable]
  double epTC = 1;
         ^
PH12UT1.cpp:489:10: warning: unused variable 'epEC' [-Wunused-variable]
  double epEC = 1;
         ^
PH12UT1.cpp:448:9: warning: unused variable 'epprop' [-Wunused-variable]
 double epprop = 0; //proposal values for epsilon 
        ^
PH12UT1.cpp:449:9: warning: unused variable 'muprop' [-Wunused-variable]
double  muprop = 0; //proposal for mu_epsilon
        ^
4 warnings generated.
clang++ -arch arm64 -std=gnu++11 -I"/Library/Frameworks/R.framework/Resources/include" -DNDEBUG  -I'/Volumes/Builds/packages/big-sur-arm64/Rlib/4.2/Rcpp/include' -I'/Volumes/Builds/packages/big-sur-arm64/Rlib/4.2/RcppArmadillo/include' -I/opt/R/arm64/include    -fPIC  -falign-functions=64 -Wall -g -O2  -c RcppExports.cpp -o RcppExports.o
clang++ -arch arm64 -std=gnu++11 -dynamiclib -Wl,-headerpad_max_install_names -undefined dynamic_lookup -single_module -multiply_defined suppress -L/Library/Frameworks/R.framework/Resources/lib -L/opt/R/arm64/lib -o UtilityFrailtyPH12.so PH12UT1.o RcppExports.o -L/Library/Frameworks/R.framework/Resources/lib -lRlapack -L/Library/Frameworks/R.framework/Resources/lib -lRblas -L/opt/R/arm64/gfortran/lib/gcc/aarch64-apple-darwin20.2.0/11.0.0 -L/opt/R/arm64/gfortran/lib -lgfortran -lemutls_w -lm -F/Library/Frameworks/R.framework/.. -framework R -Wl,-framework -Wl,CoreFoundation
ld: warning: dylib (/Library/Frameworks/R.framework/Resources/lib/libRlapack.dylib) was built for newer macOS version (20.0) than being linked (11.0)
ld: warning: dylib (/opt/R/arm64/gfortran/lib/libgfortran.dylib) was built for newer macOS version (11.5) than being linked (11.0)
ld: warning: dylib (/Library/Frameworks/R.framework/Resources/lib/libRblas.dylib) was built for newer macOS version (20.0) than being linked (11.0)
ld: warning: dylib (/Library/Frameworks/R.framework/R) was built for newer macOS version (20.0) than being linked (11.0)
installing to /Volumes/Builds/packages/big-sur-arm64/results/4.2/UtilityFrailtyPH12.Rcheck/00LOCK-UtilityFrailtyPH12/00new/UtilityFrailtyPH12/libs
** generating debug symbols (dSYM)
** R
** byte-compile and prepare package for lazy loading
** help
*** installing help indices
** building package indices
** testing if installed package can be loaded from temporary location
** checking absolute paths in shared objects and dynamic libraries
** testing if installed package can be loaded from final location
** testing if installed package keeps a record of temporary installation path
* DONE (UtilityFrailtyPH12)